Page 3 of 7

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 23rd, 2014, 10:09 pm
by freudiandave
That's a good idea, I'll try charging the battery up overnight and see if that works! I'm not sure if I can get the pack lights to work without being hooked up to the wand lights, since you need the main switch to activate the board I thought.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 24th, 2014, 6:55 am
by freudiandave
Well, I gave the battery a good overnight charge, hooked it back up this morning and no love on the power cell lights.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 24th, 2014, 1:37 pm
by Mrjbarl1
Does anyone have an idea why my sound is partially working but none of my lights are working? I have gone over the wiring numerous times and switched the pos/neg wires and nothing seems to be working. Does anyone have a detailed CLEAR wiring diagram with the ENTIRE kit laid out? I can't seem to get ahold of anyone to resolve this issue and I have a contest tomorrow night with ALOT of money up for grabs........ Any help would be GREATLY appreciated!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 24th, 2014, 4:10 pm
by AJ Quick
Does anyone have an idea why my sound is partially working but none of my lights are working?
Your next sentence answers it...
I have gone over the wiring numerous times and switched the pos/neg wires and nothing seems to be working.
You probably fried it.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 25th, 2014, 11:49 am
by Mrjbarl1
It's not fried, I used a multi meter to check the outgoing voltage of the terminals before hooking up any wires. I can get get some of the sounds and lights working but not all together.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 25th, 2014, 12:21 pm
by LandoSystem
Does anyone know how to get the Heavy Props pack light to work with the gbfans wand & sound kits?
Wand kit is hooked to the sound kit. Works fine. Run power to the pack lights and I get nothing. The HP wand kit had a cable that connected the pack & wand lights in order to get the pack lights going.
Any help?

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 29th, 2014, 6:55 pm
by dheck
I have a question. I have everything hooked up and it works perfectly except for a few problems.

When I hold the black switch the blue/orange leds flash like they should but it plays the power down noise. Not the proton stream noise. Any idea what would cause this?

Also I do not have the sound switch hooked up because it is a 3 conductor wire and your tutorial says it should only be 2. Its shows it connected to the sound board with a black an red wire. Where does the third wire go?

Also I have some one of the LEDs plugged into the blinking port on the gun board but all of them just stay on constantly.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 29th, 2014, 9:30 pm
by freudiandave
OK, so an update, now I've got a replacement board that Crix rushed out to me. I'm having the same issue as before, lights aren't coming on. Realized I had miswired one of the connections, no big deal, I Just forgot to run the wire from the thrower (bottom row, terminal 3) back to the pack board. Did that, lights on the board STILL don't come on, and terminal 3 started to smoke after a few seconds of being on. Turned it off, disconnected the wires, everything on the thrower is fine and dandy and no smoke. So, anyone have any thoughts here? I'm really bummed that I won't have full lights on my pack for Halloween this year, but I'd still like to fix this.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:October 30th, 2014, 9:26 pm
by dheck
Any ideas anyone? I was really hoping to have this figured out before tomorrow evening. I sent Crix a PM but no response.

Thanks!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 5th, 2014, 2:01 pm
by Enigmapc
This kit is fantastic! So is this forum. I have found all the answers to my questions just by reading through the troubles others have had. It seems we are all experiencing the same difficulties.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 16th, 2014, 9:54 pm
by Enigmapc
Hello all,

Well, since I posted my message last week, (again, apologies for the double post) I learned that it sometimes helps to read things a bit more closely. I have the lights working perfectly now. Seems I had missed where exactly to connect the 12v power source (the amp and the power pack light kit). Once I had that corrected using a pigtail connector to the barrel plug for the 12v brick battery, the lights began working like a charm.

While I now have the lights working, the sound is not working like it had before. Turning the switch on used to have the power on hum. Now, there is no sound at all. Can't get the theme either. I have sounds for pack shut down and pack venting, and stream firing, but that's about it. I did check the wiring and all appears correct. I do want to verify this: the thin wire bundles for the switches come with red, yellow, and green shielding. Using the sound board diagram from earlier in this thread, I've been connecting the thin red wires to the terminals marked with red, the yellow wires to the black terminals, and the green wires to the pale green terminals. Is this consistent with those of you out there who have working sound and light?

Another question is about the Miscellaneous Sound Switch. It has three wires, but the diagram shows only two connections are used on the sound board. What happens to the third? I wouldn't think it just sits there loose.

Appreciate your help.
Does anyone know the answer to these questions? I have seen similar questions throughout the forum but no answer. Now I am having the exact same issue. I know the sound board works, nothing is fried, and the wiring is as depicted in the tutorial. When I flip the main switch (DPDT), I should get the lights and corresponding sound effect. The lights come on, but I don't get the sound effect. I isolated the amp, speakers and sound board, and it worked just fine. The problems seems to be none of the switches are working, and I am not sure how to fix it. I tried reversing the polarity and that didn't work either. I wired it as described above with red being positive, yellow negative and green ground, but that shouldn't matter as long as I've kept pos to pos, etc. If anyone has this figured out, your knowledge would be appreciated!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 16th, 2014, 11:41 pm
by joviaaldreetje
I have a question about the soundchip. Can I use this as a sort of standalone unit? I am building a proton rifle for a friend and he just want the sounds, and not the lights (won't fit anyway).
Can I just hook up the firebutton and the toggleswitches directly to the soundboard to make them work?

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 19th, 2014, 6:46 am
by GB-FIREFIGHTER
I just received my heavy props light/sound kit. I already know how Te sound works on it's own and how to wire it in. But is there a complete wiring diagram?
I already have a 12V power supply and amp, as well as the 3 for the sound board.
I tried reading through the tutorial, but having a hard time visualizing the Final wiring.
I work on automatic handicap doors for a living, so I'm used to wiring in electronic components together. Just sometimes need pictures for help... LOL
Thanks...

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 21st, 2014, 11:48 am
by GB-FIREFIGHTER
Is there a complete wiring diagram for the light & sound kit? I already have a 12V battery and an amp.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 22nd, 2014, 7:34 am
by GB-FIREFIGHTER
Yes, it can work as a stand alone. Just need your 3 power in speaker out(or amp), than your buttons or switches for each sound.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 22nd, 2014, 7:36 am
by GB-FIREFIGHTER
I have a question about the soundchip. Can I use this as a sort of standalone unit? I am building a proton rifle for a friend and he just want the sounds, and not the lights (won't fit anyway).
Can I just hook up the firebutton and the toggleswitches directly to the soundboard to make them work?
Yes it can. Just your power in, speaker out, than your activation for each sound.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 8:11 pm
by GB-FIREFIGHTER
I'm having a hard time figuring out where the 2 conductor from the main swith goes. Is it both on plug 2 or both in plug 3?
Or is it one in 2 and one in 3 than the free space on 2&3 go back to the pack board?

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 9:14 pm
by Enigmapc
I'm having a hard time figuring out where the 2 conductor from the main swith goes. Is it both on plug 2 or both in plug 3?
Or is it one in 2 and one in 3 than the free space on 2&3 go back to the pack board?
The 2-conductor side of the main switch gets cut. I left about seven inches from the switch. The remainder of the two conductor wire goes from plug 3 back to the pack lights. So, it is a leap of faith but you will make two wires out of one from the two conductor wire connected to the main switch.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 9:16 pm
by GB-FIREFIGHTER
Ooooooooohhhhh......
Thanks. That's pretty much my last connection be for I hook it up to my 12V and amp to test it all...
Thanks again!!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 9:23 pm
by Enigmapc
Ooooooooohhhhh......
Thanks. That's pretty much my last connection be for I hook it up to my 12V and amp to test it all...
Thanks again!!
You are welcome!

Let me know how yours turns out. My lights all work great. For some reason, on my sound board, the side with the start up sound and gun firing sound is not working correctly. I am getting closer to figuring out the problem, but wiring it as depicted in the tutorial is not providing the desired effect. Others have mentioned the same problem, but no one has given a solution/explanation.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 9:28 pm
by GB-FIREFIGHTER
10-4
I had the soundboard as a stand alone unit than it capped out on me (may be my fault running my ipod through my amp as well). So I bought this kit to replace/upgrade my pack. If I can get my old sound kit to work, I'll put it on my son's pack.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 23rd, 2014, 11:58 pm
by GB-FIREFIGHTER
Got it working. My wires wee crossed going from "gun lights" to the sound board, causing the yellow & blue to flash at the wrong time. Easy fix.

Just don't have the vent light or the ear light working.
But other than that, I'm happy. Can't wait to run it through my amp and all put together. Might rebuild a new gun body...

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:December 31st, 2014, 7:36 am
by 1Remedy76
I bought a complete light kit, and wired it , everything needs to be working fine, but I need help with one thing, the "trigger" button, when I fire the trigger, the barrel lights turn on but there's no sound, when I release the button, the lights turn off and the fire sound starts and stays on , do u have any idea why, is there a page with schematics , also I wired it with a "hum noise" ...please help

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 1st, 2015, 4:51 pm
by GB-FIREFIGHTER
Got it working... Had a loose wire or two.
I'm used to a heavier gauge wire.
Clumsy hands... LOL

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 24th, 2015, 9:55 pm
by battlestar81
Hey Everyone, I saw someone else had this issue but didnt see a solution. I have Crix sound & light kit and so far everything is working fine but when I press the fire button it makes the power down noise. I have double checked wires and all looks fine. Any help would be appreciated. Thanks!!!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 24th, 2015, 10:53 pm
by battlestar81
Ok, actually fixed the wrong sound by putting some solder on the end of hte wire to make sure they get better contact, but now when I push the fire button it turns the fire sound on when the button is let go not when it is pressed and stays stuck on. suggestions welcome!! Thanks!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 28th, 2015, 3:31 pm
by JC Arkham
my brain is melting...help

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 28th, 2015, 4:18 pm
by battlestar81
I am all set now...ended up just testing many.....MANY wire configurations until I found one that worked and everything seems to be working now! Thanks!

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 28th, 2015, 4:24 pm
by JC Arkham
What we need is a picture diagram showing which wires lead from what to what. Like a wiring diagram showing which switches and wires go. Not a "switch with two connectors and extra three to/from here/there...Ahhhhhhhh! Cause there are two descriptions of two different main switches and only one receptacle.

Re: Heavy Props Proton Pack Electronics Tutorial

PostPosted:January 28th, 2015, 8:05 pm
by GB-FIREFIGHTER
I agree JC... It took me a lot of trouble shooting and reversing wires until I figured mine out.